TP-Link JetStream TL-SG2016P L2/L3/L4 Gigabit Ethernet Network Switch (10/100/1000) Supports PoE Black
Ražotāja kods: 1692501

Apraksts
Design LED diodes System Power supply PoE Product color: Black Housing material: Metal Power Power consumption (max): 146.5 W Power source: DC/PoE Input current: 1.31 A DC input voltage: 53.5 V Weight and dimensions Product width: 286 mm Product depth: 111.7 mm Product height: 25.4 mm Security MAC address filtering: Yes BPDU Filtering/Protection: Yes IP-MAC-Port Binding: Yes Authentication: Guest VLAN, MAC-based authentication, Port-based authentication Encryption/Security SSH EAP-MD5 HTTPS SSL/TLS SNMPv3 SNMPv2 SNMP Supports SSH/SSL: Yes IGMP snooping: Yes DHCP functions DHCPv6 client DHCP relay DHCP snooping DHCPv6 snooping MAC address entries Dynamic MAC address entries Static MAC address entries Queue planning algorithms Weighted Round Robin (WRR) SP Access Control List (ACL): Yes Management features Cloud-managed: Yes Website management: Yes MIB support: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 Switch Layer: L2/L3/L4 System Event Report: Yes Quality of Service (QoS) Support: Yes ARP Inspection: Yes Configuring Location Settings (CLI): Yes Working conditions Permissible relative humidity: 5 - 90% Temperature range (storage): -40 - 70 °C Heat emission: 499.98 BTU/h Temperature range (operation): 0 - 40 °C Relative humidity range: 10 - 90% Network Port Mirroring: Yes Supported cable types Cat5e Cat5 Cat3 Cat4 Data transfer speed via Ethernet LAN: 10,100,1000 Mbit/s Communication standards IEEE 802.1x IEEE 802.1p IEEE 802.3ad IEEE 802.1Q IEEE 802.3at IEEE 802.3ab IEEE 802.1s IEEE 802.3af IEEE 802.3x IEEE 802.3i IEEE 802.1D IEEE 802.11w Spanning Tree Protocol: Yes Auto MDI/MDI-X: Yes Frequency Limit: Yes Virtual LAN Features Tagged VLAN Voice VLAN Multicast VLAN Traffic Growth Control: Yes VLAN support: Yes Number of VLANs: 4000 10G Support: No Auto-Negotiation: Yes Flow Control Support: Yes Connection Aggregator: Yes Copper Ethernet cabling technology 10BASE-T 100BASE-TX 1000BASE-T Efficiency Device software updates: Yes No fan: Yes Packaging data Package depth: 434 mm Weight with packaging: 1.94 kg Package width: 227 mm Package height: 70 mm Package contents User Manual: Yes Protocols IPv4 and IPv6 features: Dual stack IPv4/IPv6 Supported network protocols: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 GARP VLAN Registration Protocol (GVRP): Yes Ports and interfaces Power connector: DC-in jack Basic RJ-45 Switching Number of Ethernet Ports: 16 Basic Ethernet switching RJ-45 ports type: Gigabit Ethernet (10/100/1000) Data transfer Jumbo Frames Expansion: 9000 Packet buffer memory: 4.1 MB Jumbo Frame Compatible: Yes Address table size: 8000 entries Routing/switching capacity: 16 Gbit/s Number of rounds: 8 Power over Ethernet (PoE) Total Power over Ethernet (PoE) budget: 120 W Power over Ethernet Plus (PoE +) ports: 8 PoE Support: Yes Multicast functions Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2 Multicast Support: Yes
- Colour
- Black
- Category
- Networking & Communication, Computers and accessories
- Department
- Electronics
- Weight (kg)
- 3.85
- Product Type
- Network switches