Zyxel GS1915-8 8p Managed Gigabit Switch
Ražotāja kods: GS1915-8-EU0101F

Apraksts
Design EMC standards: LVD EN60950-1, BSMI CNS14336-1 Product color: Black LEDs: Yes Power Power source: AC AC input voltage: 220 - 240 V Power consumption (max): 4.7 W AC input frequency: 50 - 60 Hz Weight and dimensions Product depth: 104 mm Product width: 250 mm Product height: 27 mm Product weight: 620 g Security MAC address filtering: Yes Supports SSH/SSL: Yes IGMP snooping: Yes Management features Switch Layer: L2 MIB support: RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 Quality of Service (QoS) Support: Yes System Event Report: Yes Switch type: Managed Website management: Yes Working conditions Heat emission: 16.03 BTU/h Relative humidity range: 10 - 95% Permissible relative humidity: 10 - 95% Temperature range (operation): 0 - 40 °C Temperature range (storage): -40 - 70 °C Network Number of VLANs: 8 Frequency Limit: Yes Traffic Growth Control: Yes Communication standards IEEE 802.3af IEEE 802.3x IEEE 802.3u IEEE 802.3ad IEEE 802.1Q IEEE 802.3az IEEE 802.3at IEEE 802.1p IEEE 802.3 IEEE 802.3ab IEEE 802.1x Flow Control Support: Yes Auto MDI/MDI-X: Yes VLAN support: Yes 10G Support: No Copper Ethernet cabling technology 10BASE-T 100BASE-TX 1000BASE-T Full duplex: Yes Efficiency MTBF (Mean Time Between Failures): 1144461 h Packaging data Wires: Alternating Current User Manual: Yes User Guide: Yes Package depth: 227 mm Package width: 302 mm Quick Start Guide: Yes Package height: 64 mm Weight with packaging: 1.1 kg Protocols Management protocols: SNMP v1,v2,v3, RMON (1,2,3,9) Ports and interfaces Basic Ethernet switching RJ-45 ports type: Gigabit Ethernet (10/100/1000) Basic RJ-45 Switching Number of Ethernet Ports: 8 Number of Gigabit Ethernet ports: 8 Power Connector: AC Input Socket Logistics data Harmonized System (HS) code: 85176990 Data transfer Address table size: 8000 entries Transfer speed: 11.9 Mpps Jumbo Frame Compatible: Yes Jumbo Frames Expansion: 9000 Packet buffer memory: 0.525 MB Routing/switching capacity: 16 Gbit/s Power over Ethernet (PoE) PoE Support: No Multicast functions Multicast Support: Yes Safety warning Warnings Avoid contact of the device with liquid. Make sure the device's ventilation is not blocked. Follow electrical safety guidelines.
- Category
- Computers and accessories
- Department
- Electronics
- Weight (kg)
- 1.02
- Product Type
- Network switches