TP-Link JetStream TL-SG2210MP Managed Network Switch L2/L2+ Gigabit Ethernet (10/100/1000) Supports PoE 1U Black
Ražotāja kods: 1662304

Apraksts
Design Product color: Black Layout: 1U Number of fans: 1 fan Rack mounting options: Yes Power AC input voltage: 100 - 240 V AC input frequency: 50/60 Hz Power consumption (max): 173.9 W Power source: AC Power supply included: Yes Weight and dimensions Product height: 44 mm Product depth: 180 mm Product width: 294 mm Security Encryption/Security EAP-TLS EAP-LEAP SSH SSH-2 EAP-MD5 SNMP HTTPS EAP-TTLS SNMPv2 SSL/TLS SNMPv3 DHCP functions DHCPv6 snooping DHCP client DHCP snooping DHCP relay DHCPv6 client DHCP server BPDU Filtering/Protection: Yes Supports SSH/SSL: Yes IP-MAC-Port Binding: Yes Access Control List (ACL): Yes IGMP snooping: Yes Queue planning algorithms SP Weighted Round Robin (WRR) Management features Website management: Yes Quality of Service (QoS) Support: Yes Switch type: Managed System Event Report: Yes MIB support: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 Switch Layer: L2/L2+ Cloud-managed: Yes ARP Inspection: Yes Configuring Location Settings (CLI): Yes Working conditions Relative humidity range: 10 - 90% Temperature range (operation): 0 - 50 °C Permissible relative humidity: 5 - 90% Temperature range (storage): -40 - 70 °C Heat emission: 594.46 BTU/h Network Communication standards IEEE 802.3af IEEE 802.3x IEEE 802.3i IEEE 802.3ab IEEE 802.1s IEEE 802.3az IEEE 802.3at IEEE 802.3z IEEE 802.1D IEEE 802.1x IEEE 802.1p IEEE 802.1Q IEEE 802.3ad IEEE 802.3u IEEE 802.1w Number of VLANs: 4000 Connection Aggregator: Yes Flow Control Support: Yes Virtual LAN Features Protocol-based VLAN Multicast VLAN Voice VLAN Tagged VLAN MAC address-based VLAN 10G Support: No Copper Ethernet cabling technology 10BASE-T 1000BASE-T 100BASE-TX Spanning Tree Protocol: Yes Frequency Limit: Yes Port Mirroring: Yes Traffic Growth Control: Yes VLAN support: Yes Packaging data Package height: 80 mm Packaging depth: 400 mm Package width: 250 mm Weight with packaging: 2.12 kg Protocols Management protocols: SNMPv1/v2c/v3, SNTP Ports and interfaces Basic RJ-45 Switching Number of Ethernet Ports: 8 Number of SFP Module slots: 2 Number of Gigabit Ethernet ports: 8 Basic Ethernet switching RJ-45 ports type: Gigabit Ethernet (10/100/1000) Logistics data Harmonized System (HS) code: 85176990 Data transfer Address table size: 8000 entries Number of rounds: 8 Jumbo Frame Compatible: Yes Jumbo Frames Expansion: 9000 Transfer speed: 14.9 Mpps Packet buffer memory: 4.1 MB Routing/switching capacity: 20 Gbit/s Power over Ethernet (PoE) PoE Support: Yes Power over Ethernet Plus (PoE +) ports: 8 Total Power over Ethernet (PoE) budget: 150 W Multicast functions Multicast Support: Yes Fiber optic Fiber Ethernet cabling technology 1000BASE-X 100BASE-FX
- Colour
- Black
- Category
- Networking & Communication, Computers and accessories
- Department
- Electronics
- Weight (kg)
- 1
- Product Type
- Network switches